Tuesday, October 23, 2007

This is yours, and for you.

Also, in case it's not blisteringly clear, you fellows should feel free to post anything you like here, as if it were the old forum. This one doesn't creak when you put something on top of it, like the old forum did. I'm finding this fact a little intimidating. We were clearly smarter than the software that made the last forum tick. That's not so apparent here. This Bloggar creature seems like it might soon be smarter than us, if it's not already. It's a little like the first time you use a chainsaw. Except we all have admin privileges. Which I sure could have used the first time I used a chainsaw.

17 comments:

Fugu said...

It's not so obvious how we create posts... You sure we got leet root privileges?

Still, this is nice. It's like we're no longer slumming it. Not that the last Pony site was a slum. Because it wasn't. That's not what I'm saying at all. Jesus.

Mr. Pony said...

It was a smelly, smelly slum. Do you have some sort of "New Post" link at the top of your page? On the right? Because that's how I make a new post. God, this thing is smart.

galspanic said...

Hrm. I miss being able to see a whole conversation on one page. PLus my 'puter doesnt seem to like google accounts but whatever. I'm sure we just get used to this shit, right?

galspanic said...

Nice ROM by the way.

Mr. Pony said...

Yeah, the weight the first post gets feels a little odd to me, too. You seem to be signed in just fine, galspanic. What are you talking about, crazy?

Has anyone tried posting a post yet?

Mr. Pony said...

Oh, to see the whole conversation, click the title of the post.

galspanic said...

nah, its just that I've been having trouble getting my account to log in. it keeps telling me that my password isnt right or something. I've had to rewrite my password 3 times now. well. yeah it doesnt really matter. Argh it did it again!
Man, ok i think i figured it out, it's just more roundabout than I initially thought.

Fugu said...

I don't see any of these "New Post" buttons you speak of. I've looked all over.

But I did find THIS:


Hrm. It not let me post YouTube embedding!

Mr. Pony said...

What the crap!?!

Mr. Pony said...

Dude, go online!

Fugu said...

Dude! I'm retarded! I see it now. I see it ALL.

Fugu said...

Ok. So although I can post replies as Fugu, it seems like it doesn't automatically log me in on the Blong page, so that's why I didn't see the 'make new post here' button. Because I don't see it now. Even though I know what to look for.

So I'm saying it's not my fault. That's all. And maybe you have to log in each time if you're gonna start a thread, but not post replies? Maybe something like that.

galspanic said...

I been experiencing the similar problems, and I also cannot see the youtube posted on the blong. Am I retarded as well?

Mr. Pony said...

I find that if I go here (http://www.blogger.com/home) first, and then click on the blong name, it logs me in.

This, brothers and sisters, is king stupid!

galspanic said...

Yeah sorta baffling.
Hey anyone have any HP scanner drivers? im looking for my installation disk but it be missing. I guess I could always dl one, but then I'm sure I'll find the disk as soon as I've done that.

AI-BU9 said...

so why isn't this piecesofstuffs?

just curious.

Mr. Pony said...

That would be quite a bit more specific!